Jump to content

Ranking Serwerowy!

Już nie musisz wchodzić na serwer żeby zobaczyć czy ktoś cię wyprzedził w topce!
miej wszystko pod ręką wchodząc na naszą stronę ze statystykami ! Kliknij
Poniżej, aby przejść do strony!.

Przejdź do strony

Nowy szablon na forum

Pojawił się nowy styl, a wraz z nim nowe możliwości rozwoju dla naszej sieci! Zajrzyj do
poniższego tematu, aby dowiedzieć się więcej informacji.

Czytaj wiecej

Nowy szablon na forum

Pojawił się nowy styl, a wraz z nim nowe możliwości rozwoju dla naszej sieci! Zajrzyj do
poniższego tematu, aby dowiedzieć się więcej informacji.

Czytaj wiecej
VIP NA NASZYCH SERWERACH ZA DODANIE W NICKU ---> How2kill.pl
L1SV

problem po aktualizacji

Recommended Posts

Posted

siema ogolnie to nie wiem szczerze jak ten problem opisac ale postaram sie jak najabrdziej szczegolowo a wiec od ostatniej aktualizacji gdzies 2/3 dni temu od tamtej pory csa probuje wlaczyc i uruchamia sie normalnie okienko "przygotowuje do uruchomienia" czy cos takiego i po chwili wraca do "graj" w sensie na steamie ogarnia ktos moze to? mial ktos podobny problem czy cokolwiek?

Robilem reinstal steama = 0 skutkow

Sprawdzalem spojnosc plikow = 0 skutkow

Wykluczalem cos tam w anty wirusie = 0 skutkow

uruchamialem w trybie "zgodnosci" = 0 skutkow

Share this post


Link to post
Share on other sites
Posted

moim zdaniem powinieneś odinstalować cs i zainstalować jeszcze raz ( po instalacji sprawdzić spójność plików). Czasem wydaje się że najprostsze rozwiązania są najgorsze a tu myk może coś takiego zdziałać cuda ❤️ 😄 

Share this post


Link to post
Share on other sites
Posted

Uruchom grę bezpośrednio z folderu a nie poprzez steam i zobacz czy pokaże ci jakiś błąd. 

Być może brakuje jakiegoś pliku .dll


spacer.png

Share this post


Link to post
Share on other sites
Posted

Jeżeli odpowiedź @ drennnie pomoże,

1. spróbuj odinstalować steam i upewnij się, że cały folder zniknął. Jeżeli dalej będzie widoczny to go usuń.

2. Później w start wpisz %appdata% i przejdź do folderu local. (Może Cię na początku wrzucić do C:\Users\konto\AppData\Roaming)

3. Znajdź w local folder steam i go usuń (C:\Users\konto\AppData\Local\Steam)

4. Zainstaluj wszystko od nowa.

 


| ASRock Z370 Extreme 4 | i5-8600K | Gigabyte GTX1060 6GB G1 Gaming | Ballistix Sport 16GB DDR4 | Tagan BZ Series 900W |

           | Modecom Volcano Lanparty | Razer Basilisk | HyperX Cloud |

2uo1990.png.84656e203f5d3cf10123493243ff0f0c.png

 

 

 

Share this post


Link to post
Share on other sites
Posted
7 godzin temu, drenn napisał:

Uruchom grę bezpośrednio z folderu a nie poprzez steam i zobacz czy pokaże ci jakiś błąd. 

Być może brakuje jakiegoś pliku .dll

uruchomic jako administrator czy ?

Share this post


Link to post
Share on other sites
Posted
16 minut temu, L1SV napisał:

uruchomic jako administrator czy ?

Najpierw normalnie.


spacer.png

Share this post


Link to post
Share on other sites
Posted

Nadal nie dziala i sposobem @ Baru Arena i sposobem @ drenn://

Share this post


Link to post
Share on other sites
Posted

1) W opcjach uruchamiania usuń wszystkie komendy startowe. 

2) Usuń stary config i spróbuj wejść do gry jak gdyby na "świeżo" 

3) Format kompa.


 

                                 

Share this post


Link to post
Share on other sites
Posted (edited)

Jaki system?

Masz zainstalowane sterowniki?

Używasz PC czy laptopa?

Masz zainstalowane Microsoft Visual C++?

Robiłeś ostatnio format komputera?

Sprawdź czy antywirus nie blokuje plików z folderu steam.

Edited by Baru

| ASRock Z370 Extreme 4 | i5-8600K | Gigabyte GTX1060 6GB G1 Gaming | Ballistix Sport 16GB DDR4 | Tagan BZ Series 900W |

           | Modecom Volcano Lanparty | Razer Basilisk | HyperX Cloud |

2uo1990.png.84656e203f5d3cf10123493243ff0f0c.png

 

 

 

Share this post


Link to post
Share on other sites
Posted
34 minuty temu, Baru napisał:

Jaki system?

Masz zainstalowane sterowniki?

Używasz PC czy laptopa?

Masz zainstalowane Microsoft Visual C++?

Robiłeś ostatnio format komputera?

Sprawdź czy antywirus nie blokuje plików z folderu steam.

Aktualnie jestem po formacie format robiony jakies 2 msc. temu wiec windows 8
sterownikow nie instalowalem

Laptop

Uzywam teamspeaka wiec musze miec Microsoft Visual C++

Tak jak wyzej format jakies 2 msc. temu robilem

Wylaczylem wszystkie antywirusy takie jak windows defender i avast i dalej nic

 

 

41 minut temu, AZZTORM napisał:

1) W opcjach uruchamiania usuń wszystkie komendy startowe. 

2) Usuń stary config i spróbuj wejść do gry jak gdyby na "świeżo" 

3) Format kompa.

1. Robilem

2. Nie mam zadnego configu w folderze

Share this post


Link to post
Share on other sites
Posted (edited)

Spróbuj zainstalować wszystkie sterowniki, spróbuj doinstalować inną wersję C++, ja mam od 2005 - 2015 roku. Spróbuj odpalić CS'a w trybie zgodności z Windows 7.

 

Miałem podobny problem z GTA IV, dopiero zainstalowanie paczki z 2005 roku pomogło.

cplusplus.PNG

Edited by Baru

| ASRock Z370 Extreme 4 | i5-8600K | Gigabyte GTX1060 6GB G1 Gaming | Ballistix Sport 16GB DDR4 | Tagan BZ Series 900W |

           | Modecom Volcano Lanparty | Razer Basilisk | HyperX Cloud |

2uo1990.png.84656e203f5d3cf10123493243ff0f0c.png

 

 

 

Share this post


Link to post
Share on other sites
Posted

Zamykam z powodu braku aktywności. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...